Back
Maintenance

GitLab 18.4.1

Completed 8 Oct at 10:22pm BST.

GitLab
Completed

Update completed.

Posted 8 Oct at 10:22pm BST.
Updated

Updated GitLab to 18.4.2, pending background migrations.

Posted 8 Oct at 09:57pm BST.
Updated

Updated GitLab to 18.2.7, pending background migrations.

Posted 8 Oct at 09:07pm BST.
Updated

Updated GitLab to 17.11.7, pending background migrations.

Posted 8 Oct at 08:42pm BST.
Updated

Updated GitLab to 17.8.7, pending background migrations.

Posted 8 Oct at 06:19pm BST.
Updated

Updated GitLab to 17.5.5, pending background migrations.

Posted 8 Oct at 05:32pm BST.
Started

Updating GitLab to 18.4.1

Posted 8 Oct at 05:10pm BST.