Completed
Update completed.
Posted
5 Sep at 09:03pm BST.
Updated
Updated GitLab to 15.11.13.
Posted
5 Sep at 08:38pm BST.

Started
Updating GitLab to 16.3.2
Posted
5 Sep at 07:50pm BST.
Update completed.
Updated GitLab to 15.11.13.
Updating GitLab to 16.3.2