fancy.org.uk
Status
Back
Maintenance
GitLab 15.8.1
Completed 5 Feb at 10:22pm GMT.
Affected services
GitLab
Completed
-
Posted 5 Feb at 10:22pm GMT.
Started
Updating GitLab to 15.8.1.
Posted 5 Feb at 09:45pm GMT.